Bug 54952 - folder properties total space
Summary: folder properties total space
Status: RESOLVED FIXED
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.5
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
: 123290 132233 (view as bug list)
Depends on:
Blocks:
 
Reported: 2003-02-21 07:52 UTC by Joaquim Homrighausen
Modified: 2009-12-16 00:30 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joaquim Homrighausen 2003-02-21 07:52:24 UTC
Version:           1.5 (using KDE KDE 3.1)
OS:          Linux

I would be nice to have the ability to show some more information about folders in the folder view window, such as size totals, latest message date per folder, etc.
Comment 1 Bram Schoenmakers 2007-03-07 23:39:27 UTC
*** Bug 123290 has been marked as a duplicate of this bug. ***
Comment 2 Bram Schoenmakers 2007-03-07 23:45:27 UTC
*** Bug 132233 has been marked as a duplicate of this bug. ***
Comment 3 Ferdinand Gassauer 2007-03-08 11:47:03 UTC
yes this would make it easier to manage (and restrict) disc usage
Comment 4 Pascal d'Hermilly 2007-03-11 21:43:00 UTC
Is anything happening with this wish?
Comment 5 Thomas McGuire 2007-07-24 13:46:51 UTC
The total size of the folder can now be shown in a seperate column of the folder tree.

See SVN commit 691345.
Comment 6 Thorsten Staerk 2007-09-28 19:08:06 UTC
Great work!!!
Comment 7 Pascal d'Hermilly 2008-03-31 07:48:54 UTC
It doesn't work in imap. It only shows size of the header-files in the folder.
Comment 8 Björn Ruberg 2009-12-16 00:30:39 UTC
In KDE 4.3 I see the amount of free space on an IMAP account in the properties window of a folder. I consider this fixed.