Bug 54040 - filter cannot move email to imap folder
Summary: filter cannot move email to imap folder
Status: RESOLVED DUPLICATE of bug 50997
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.5
Platform: Compiled Sources Solaris
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-02-04 00:22 UTC by Aaron Williams
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aaron Williams 2003-02-04 00:22:30 UTC
Version:           1.5 (using KDE 3.1.0)
Installed from:    compiled sources
Compiler:          gcc version 2.95.3 20010315 (release)
OS:          SunOS (sun4u) release 5.7

After reading that this has been closed multiple times because there is no standard for server side filtering I still think client side filtering should be allowed.  After all, mozilla supports this.  Given that we're on an intranet, the extra bandwidth usage isn't a big issue.  I could see this being a problem on some large setups, but it still should be supported.  Like others have stated, this keeps us using Netscape and Mozilla for email.  Perhapse an option could be added so that the system administrator can enable or disable this functionality?

It would be even better if kmail could import filters from Mozilla.
Comment 1 Ingo Klöcker 2003-02-05 23:26:07 UTC

*** This bug has been marked as a duplicate of 50997 ***