Bug 53855 - consistency between konqueror and konsole
Summary: consistency between konqueror and konsole
Status: RESOLVED DUPLICATE of bug 80657
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR wishlist with 27 votes (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
: 53625 (view as bug list)
Depends on:
Blocks:
 
Reported: 2003-02-01 21:02 UTC by Jorge Adriano
Modified: 2008-11-28 10:42 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jorge Adriano 2003-02-01 21:02:37 UTC
Version:            (using KDE KDE 3.1)
Installed from:    SuSE RPMs

It would be nice if the key bindings used in konqueror and konsole were somehow, more consistent. I use both a lot and I end up mixing the keyboard shortcuts.

Konqueror: Ctrl+Shift+n (new tab)
Konsole: Ctrl+Alt+n (new session)

Konqueror: Ctrl+Alt+[  (moves left)
Konsole: Shift+left arrow (moves left)
(Konqueror: Shift+left arrw (auto move left))

Konqueror: Shift+up arrow (auto move up)
Konsole: Shift+up (move up)

Now examine that, I cannot find any logic in it, and it is not consistent between noth apps... 

J.A.
Comment 1 Stephan Binner 2003-02-08 16:18:37 UTC
*** Bug 53625 has been marked as a duplicate of this bug. ***
Comment 2 Janis Blechert 2004-01-10 20:14:55 UTC
I was going to wish this :)
Comment 3 kek had 2004-05-19 18:21:14 UTC
I like to hav the konqueror act like konsole when pushin shift+left and shift+right.
Comment 4 Jorge Adriano 2004-05-19 20:55:30 UTC
>
> ------- Additional Comments From khadjari hotmail com  2004-05-19 18:21
> ------- I like to hav the konqueror act like konsole when pushin shift+left
> and shift+right.

shift+arrows is standard for selecting (can't happen)
ctrl+arrows is standard for move word (isn't an alternative)

What about Alt+Arrows? Any reason why that can't be default for moving on tabs 
(on Konqueror, Konsole, etc)? 

And if it's not an option what about Ctrl+Alt+Arrows?
J.A.

Comment 5 Clarence Dang 2005-11-08 12:45:11 UTC
Duplicate of http://bugs.kde.org/show_bug.cgi?id=80657 ?
Comment 6 Jorge Adriano 2008-11-28 10:38:51 UTC
(In reply to comment #5)
> Duplicate of http://bugs.kde.org/show_bug.cgi?id=80657 ?
> 

Considering that this report is over one year older than the one you refer to, I would say it's the other way around. 
Comment 7 Jorge Adriano 2008-11-28 10:42:54 UTC
Anyway the other report has more discussion than this one so I'll just mark this as duplicate. Thanks for the hint Clarence. 

*** This bug has been marked as a duplicate of bug 80657 ***