Bug 484723 - Language icon in tray is not shown after setting layouts until restart/relogin
Summary: Language icon in tray is not shown after setting layouts until restart/relogin
Status: RESOLVED DUPLICATE of bug 449531
Alias: None
Product: plasmashell
Classification: Plasma
Component: Keyboard Layout (show other bugs)
Version: 6.0.2
Platform: Other Linux
: NOR normal
Target Milestone: 1.0
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2024-03-29 18:46 UTC by ezh
Modified: 2024-03-30 10:05 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ezh 2024-03-29 18:46:39 UTC
Setting language layouts does not shows immediately a language icon in tray, it appears only after restart/relogin.

STEPS TO REPRODUCE
1. Add language layouts & Apply the settings
2. No language icon in tray is shown
3. Restart/relogin and the icon is there
Comment 1 Patrick Silva 2024-03-30 10:05:51 UTC

*** This bug has been marked as a duplicate of bug 449531 ***