Bug 48147 - table cell size is too small for multiple line text
Summary: table cell size is too small for multiple line text
Status: RESOLVED DUPLICATE of bug 41954
Alias: None
Product: kword
Classification: Miscellaneous
Component: tables (show other bugs)
Version: unspecified
Platform: openSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Thomas Zander
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-09-22 08:21 UTC by eroth-tmp
Modified: 2006-03-14 00:20 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description eroth-tmp 2002-09-22 08:21:47 UTC
Version:           KWord 1.2 using KDE3.1beta1 (using KDE KDE 3.0.7)
Installed from:    SuSE RPMs
OS:          Linux

When I open a RTF/Kword file which includes an inline table (sinle or multi column) and one column includes multilinetext (line seperation by CR), then on initial opening, only the first line in the column can be seen.
When I click with the mouse on it, the cell height increases to desired height and stays then.
However if the cell content doesn't fit on one page, then content is not shown completely on second page.
Comment 1 J E Drews 2002-12-17 03:46:42 UTC
I get this bug also. I am using Kword 1.2.1 on SuSE 8.1. It was installed usin 
SuSE rpms. 
Comment 2 Thomas Zander 2006-03-14 00:20:18 UTC

*** This bug has been marked as a duplicate of 41954 ***