Bug 46898 - excel - unformated numbers are converted to date fields
Summary: excel - unformated numbers are converted to date fields
Status: RESOLVED FIXED
Alias: None
Product: calligrasheets
Classification: Unclassified
Component: filters (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Ariya Hidayat
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-08-24 15:33 UTC by Ferdinand Gassauer
Modified: 2006-01-12 21:11 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ferdinand Gassauer 2002-08-24 15:27:03 UTC
(*** This bug was imported into bugs.kde.org ***)

Package:           kspread
Version:           1.2 RC1 (using KDE 3.0.7 1 beta1))
Severity:          normal
Installed from:    compiled sources
Compiler:          gcc version 2.95.3 20010315 (SuSE)
OS:                Linux (i686) release 2.4.18-4GB
OS/Compiler notes: 

Hi!
unformated number like 1 is converted to 01.01.1900
cu
ferdinand

PS I can provide a test excel


(Submitted via bugs.kde.org)
(Called from KBugReport dialog)
Comment 1 Ariya Hidayat 2002-08-25 10:54:50 UTC
Could you send Excel test file to me: ariya@kde.org ?
Comment 2 Bram Schoenmakers 2005-04-19 21:10:57 UTC
I think this is a duplicate of bug #57552.
Comment 3 Ariya Hidayat 2006-01-12 21:11:53 UTC
This bug has been fixed.