Bug 467196 - Image size doesn't takes into account a kde's bottom taskbar so the part of image is hidden by it.
Summary: Image size doesn't takes into account a kde's bottom taskbar so the part of i...
Status: RESOLVED DUPLICATE of bug 458987
Alias: None
Product: gwenview
Classification: Applications
Component: general (show other bugs)
Version: 22.12.2
Platform: Debian testing Linux
: NOR normal
Target Milestone: ---
Assignee: Gwenview Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2023-03-11 10:18 UTC by nif
Modified: 2023-04-13 16:55 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nif 2023-03-11 10:18:51 UTC
SUMMARY
***
NOTE: If you are reporting a crash, please try to attach a backtrace with debug symbols.
See https://community.kde.org/Guidelines_and_HOWTOs/Debugging/How_to_create_useful_crash_reports
***


STEPS TO REPRODUCE
1. open image in gwenview
2. observe
3. 

OBSERVED RESULT
Image doesn't fit visible window properly. So if you want to crop it, you can accidentally cut the invisible part.

EXPECTED RESULT
Display image properly.

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 
KDE Frameworks Version: 
Qt Version: 

ADDITIONAL INFORMATION
Comment 1 Nate Graham 2023-03-13 20:10:40 UTC
Can you attach a screenshot showing the problem?
Comment 2 Bug Janitor Service 2023-03-28 03:45:42 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least
15 days. Please provide the requested information as soon as
possible and set the bug status as REPORTED. Due to regular bug
tracker maintenance, if the bug is still in NEEDSINFO status with
no change in 30 days the bug will be closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please
mark the bug as REPORTED so that the KDE team knows that the bug is
ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 3 Bug Janitor Service 2023-04-12 03:45:59 UTC
This bug has been in NEEDSINFO status with no change for at least
30 days. The bug is now closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

Thank you for helping us make KDE software even better for everyone!
Comment 4 Nate Graham 2023-04-13 16:55:36 UTC

*** This bug has been marked as a duplicate of bug 458987 ***