Bug 464399 - QString::indexOf(): partitionmanager killed by SIGSEGV
Summary: QString::indexOf(): partitionmanager killed by SIGSEGV
Status: RESOLVED DUPLICATE of bug 432103
Alias: None
Product: partitionmanager
Classification: Applications
Component: general (show other bugs)
Version: 22.12.1
Platform: Fedora RPMs Linux
: NOR normal
Target Milestone: ---
Assignee: Andrius Štikonas
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2023-01-17 06:26 UTC by Mattia
Modified: 2023-01-17 19:28 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mattia 2023-01-17 06:26:13 UTC
A SIGSEV has been reported by a Fedora user, the full backtrace is available at
https://bugzilla.redhat.com/show_bug.cgi?id=2161264
Comment 1 Andrius Štikonas 2023-01-17 19:28:46 UTC

*** This bug has been marked as a duplicate of bug 432103 ***