Bug 46106 - Table doesn't render correct
Summary: Table doesn't render correct
Status: RESOLVED DUPLICATE of bug 41954
Alias: None
Product: kword
Classification: Miscellaneous
Component: tables (show other bugs)
Version: 1.5 or before
Platform: Gentoo Packages Linux
: NOR normal with 43 votes (vote)
Target Milestone: ---
Assignee: Thomas Zander
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-08-03 18:33 UTC by Tom Gufler
Modified: 2009-10-04 09:47 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tom Gufler 2002-08-03 18:32:27 UTC
(*** This bug was imported into bugs.kde.org ***)

Package:           kword
Version:           1.2 RC1 (using KDE 3.0.2 )
Severity:          normal
Installed from:    Gentoo
Compiler:          gcc version 2.95.3 20010315 (release)
OS:                Linux (i686) release 2.4.19-gentoo-r7
OS/Compiler notes: 

Tables are not rendered correctly. When I enter datas into cells the borders of the cells are drawn double or are not drawn at all. Tables with hight/width manual/manual settings don't stay in the given size. If you want a screenshot mail me. Speaking as a end user it would be great if this could be solved before 1.2 final.

(Submitted via bugs.kde.org)
(Called from KBugReport dialog)
Comment 1 Nicolas Goutte 2002-09-13 17:54:57 UTC
The problem seems still to be in KWord 1.2. Borders are not always drawn when 
clicking, selecting or entering data. 
 
Comment 2 Vadim Berezniker 2002-09-24 13:12:56 UTC
Are you by any chance using Mosfet's Liquid Engine? 
After chaning my style to something else, the tables began to render just fine. 
Comment 3 Vadim Berezniker 2002-09-24 13:14:16 UTC
Never mind. Still there. 
Comment 4 J E Drews 2002-11-27 07:17:08 UTC
SuSE 8.1  
KDE 3.1.90 (CVS >=20021124)  
Kword 1.2  
compiled with gcc 3.2  
  
 My tables will not render correctly also. The problem is particularly severe if the table spans  
two pages  
Comment 5 J E Drews 2002-11-27 07:24:19 UTC
This bug may be related to bug #46343,  Inline table + Style manager crashes kword . 
Comment 6 Nicolas Goutte 2004-07-13 00:24:02 UTC
To #4: multi-page tables are not supported. That is a known problem. :-(

Have a nice day!
Comment 7 Otto 2004-07-21 22:32:15 UTC
To #6: However this is a problem which makes KWord unusable. It happens often that a table doesn't fit to a page anymore (because I filled in more text above the table) and the table get to the following page. But if this happens KWord has really render problems. Otherwise KOffice is great, but bevore this isn't solved I have to use something else :-(((
Comment 8 christian chevalier 2004-12-22 17:33:27 UTC
multi-page tables are not supported in koffice 1.3.5 (CVS update 04/12/21).
When text is included in a middle page row of a table, the last table row is not splitted and reported on the next page. Instead, it is truncated.
If the file is closed and reopened, the row contents is either not consistent or empty.
Comment 9 Thomas Zander 2006-03-14 00:20:20 UTC

*** This bug has been marked as a duplicate of 41954 ***