Bug 460987 - Switching accent colors doesn't change the color of folders with thumbnails
Summary: Switching accent colors doesn't change the color of folders with thumbnails
Status: RESOLVED DUPLICATE of bug 414097
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: 5.26.0
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-10-25 15:17 UTC by Phos
Modified: 2022-10-25 17:16 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
nothumb/thumbnail (172.89 KB, image/png)
2022-10-25 15:17 UTC, Phos
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Phos 2022-10-25 15:17:15 UTC
Created attachment 153197 [details]
nothumb/thumbnail

SUMMARY
Switching accent colors doesn't change the color of folders with thumbnails. This happens in Dolphin, the XDG Portal for files, Folders on the Desktop.

STEPS TO REPRODUCE
1. Switch color in Colors KCM
2. See folder with thumnails dont change.

OBSERVED RESULT
Folders with thumbnails don't change with accent color change

EXPECTED RESULT
Folders with thumbnails should change with accent color change

SOFTWARE/OS VERSIONS
Operating System: Arch Linux
KDE Plasma Version: 5.26.0
KDE Frameworks Version: 5.99.0
Qt Version: 5.15.6
Kernel Version: 5.15.74-1-lts (64-bit)
Graphics Platform: Wayland
Comment 1 Nate Graham 2022-10-25 17:16:19 UTC

*** This bug has been marked as a duplicate of bug 414097 ***