Bug 460210 - A feature to save mutliple theme configurations and being able to restore them and switch at any time
Summary: A feature to save mutliple theme configurations and being able to restore the...
Status: RESOLVED DUPLICATE of bug 412906
Alias: None
Product: systemsettings
Classification: Applications
Component: kcm_lookandfeel (show other bugs)
Version: 5.25.5
Platform: unspecified Linux
: NOR wishlist
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-10-10 20:36 UTC by mv.horizonv
Modified: 2022-10-10 21:54 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mv.horizonv 2022-10-10 20:36:10 UTC
SUMMARY
Theming in Plasma is a wonderful experience, yet it's too bad we're not able to create theme configurations to save them and restore them at any time. It would work on the same principle as the color palettes.
Comment 1 Nate Graham 2022-10-10 21:54:15 UTC

*** This bug has been marked as a duplicate of bug 412906 ***