Bug 457998 - Autocompletion of e-mail does not work
Summary: Autocompletion of e-mail does not work
Status: RESOLVED FIXED
Alias: None
Product: kmail2
Classification: Unclassified
Component: composer (show other bugs)
Version: 5.20.3
Platform: Archlinux Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
: 458042 (view as bug list)
Depends on:
Blocks:
 
Reported: 2022-08-17 15:01 UTC by Dušan
Modified: 2022-08-18 19:34 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dušan 2022-08-17 15:01:00 UTC
When inserting e-mail address, the autocompletion does not work. If I switch via right button in Text Completion to "Automatic" then it somewhat works. Anyway, inserting more addresses mean always to switch in Text Completion to "Automatic".  Previously working "Dropdown List" does not work any more. 
Even "Search for Addresses in Directory" does no work, while commandline ldapsearch works fine.
Comment 1 Laurent Montel 2022-08-17 16:07:00 UTC
Fixed in last 5.20.x and master
Comment 2 Laurent Montel 2022-08-18 19:34:02 UTC
*** Bug 458042 has been marked as a duplicate of this bug. ***