Bug 457538 - System monitor disappears after renaming
Summary: System monitor disappears after renaming
Status: RESOLVED DUPLICATE of bug 454004
Alias: None
Product: frameworks-plasma
Classification: Frameworks and Libraries
Component: components (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-08-05 21:58 UTC by 2anwe
Modified: 2022-08-08 17:09 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
System monitor bug (3.58 MB, video/mp4)
2022-08-05 22:03 UTC, 2anwe
Details
System monitor bug (3.58 MB, video/mp4)
2022-08-05 22:04 UTC, 2anwe
Details

Note You need to log in before you can comment on or make changes to this bug.
Description 2anwe 2022-08-05 21:58:15 UTC
SUMMARY
Widget not get renaming.

STEPS TO REPRODUCE
1. Create any kde system monitor on your desktop.
2. Move it to panel.
3. Rename it without entering edit mode.

OBSERVED RESULT
Widget disappears (appear after reboot).

EXPECTED RESULT
Widget get renaming.

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: OpenSUSE Tumbleweed
KDE Plasma Version: 5.25.3
KDE Frameworks Version: 5.96.0
Qt Version: 5.15.5
Comment 1 2anwe 2022-08-05 22:03:46 UTC
Created attachment 151138 [details]
System monitor bug
Comment 2 2anwe 2022-08-05 22:04:35 UTC
Created attachment 151139 [details]
System monitor bug
Comment 3 Nate Graham 2022-08-08 17:09:46 UTC

*** This bug has been marked as a duplicate of bug 454004 ***