Bug 457434 - New Present Windows in 5.25: Arrow keys for window selection don’t work most of the time
Summary: New Present Windows in 5.25: Arrow keys for window selection don’t work most ...
Status: RESOLVED DUPLICATE of bug 455783
Alias: None
Product: kwin
Classification: Plasma
Component: effects-present-windows (show other bugs)
Version: 5.25.3
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-08-03 02:06 UTC by Maximilian Böhm
Modified: 2022-08-04 19:07 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maximilian Böhm 2022-08-03 02:06:49 UTC
In the reimplementation of the Present Window effect in 5.25+, selecting windows via arrow keys works sometimes but most of the time it is just not working at all. I cannot say why it doesn’t work most of the time, it feels completely irrational to me.  It’s super broken. Only one monitor. X.org session. The fix from 455764 only took it from "doesn’t work at all" to "works sometimes, maybe" for me.

KDE Plasma Version: 5.25.3
KDE Frameworks Version: 5.96.0
Qt Version: 5.15.5
Comment 1 Nate Graham 2022-08-04 19:07:15 UTC
Should be even more fixed with the change to fix Bug 455783.

*** This bug has been marked as a duplicate of bug 455783 ***