Bug 456267 - download bug: "SETTINGS invalid number of concurrent streams"
Summary: download bug: "SETTINGS invalid number of concurrent streams"
Status: RESOLVED DUPLICATE of bug 455540
Alias: None
Product: systemsettings
Classification: Applications
Component: kcm_lookandfeel (show other bugs)
Version: 5.24.4
Platform: OpenSUSE Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-07-03 06:43 UTC by André Verwijs
Modified: 2022-07-03 08:29 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
systemsettings_bug.txt (15.67 KB, text/plain)
2022-07-03 06:43 UTC, André Verwijs
Details

Note You need to log in before you can comment on or make changes to this bug.
Description André Verwijs 2022-07-03 06:43:42 UTC
Created attachment 150357 [details]
systemsettings_bug.txt

###  System Info  #####
Operating System: openSUSE Leap 15.4
KDE Plasma Version: 5.24.4
KDE Frameworks Version: 5.90.0
Qt Version: 5.15.2
Kernel Version: 5.14.21-150400.22-default (64-bit)
Graphics Platform: X11
Processors: 2 × Intel® Core™2 CPU 6700 @ 2.66GHz
Memory: 5.7 GiB of RAM
Graphics Processor: GeForce GT 610/PCIe/SSE2
---

when i try to download new thems or any other stuff i'm geetting error: 
"SETTINGS invalid number of concurrent streams"

qt.network.http2: connection error: SETTINGS invalid number of concurrent streams
qt.network.http2: stream 1 finished with error: "SETTINGS invalid number of concurrent streams"
kf.newstuff.core: "SETTINGS invalid number of concurrent streams"
kf.newstuff.core: "Downloaden van \"Sara Global Theme\" is mislukt, fout: SETTINGS invalid number of concurrent streams"

backtrace: (created with gdb) 
see attachment  for full detail ...




related to bug:  455540
Comment 1 Antonio Rojas 2022-07-03 08:29:01 UTC

*** This bug has been marked as a duplicate of bug 455540 ***