Bug 456176 - Filelight doesn't show full path if path is too long on mouse hover over the pie chart
Summary: Filelight doesn't show full path if path is too long on mouse hover over the ...
Status: RESOLVED DUPLICATE of bug 431447
Alias: None
Product: filelight
Classification: Applications
Component: general (show other bugs)
Version: 22.04.2
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Martin Sandsmark
URL:
Keywords: usability
Depends on:
Blocks:
 
Reported: 2022-06-30 16:56 UTC by postix
Modified: 2022-07-01 06:07 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot (79.76 KB, image/png)
2022-06-30 16:56 UTC, postix
Details

Note You need to log in before you can comment on or make changes to this bug.
Description postix 2022-06-30 16:56:15 UTC
Created attachment 150299 [details]
Screenshot

SUMMARY

Filelight doesn't show full path if the path is too long on mouse hover over the  pie chart. Please see the screenshot.

SOFTWARE/OS VERSIONS
Operating System: openSUSE Tumbleweed 20220628
KDE Plasma Version: 5.25.1
KDE Frameworks Version: 5.95.0
Qt Version: 5.15.2
Graphics Platform: Wayland
Comment 1 Harald Sitter 2022-07-01 06:07:40 UTC

*** This bug has been marked as a duplicate of bug 431447 ***