Bug 456123 - [wayland] disappeared half of interface
Summary: [wayland] disappeared half of interface
Status: RESOLVED WORKSFORME
Alias: None
Product: lattedock
Classification: Unclassified
Component: plasmoid (show other bugs)
Version: 0.10.8
Platform: Archlinux Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Michail Vourlakos
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-06-29 12:26 UTC by Do6pbIu_Iron
Modified: 2022-07-29 04:35 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Disappearing interface (1.02 MB, image/png)
2022-06-29 12:26 UTC, Do6pbIu_Iron
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Do6pbIu_Iron 2022-06-29 12:26:19 UTC
Created attachment 150258 [details]
Disappearing interface

SUMMARY
***
NOTE: If you are reporting a crash, please try to attach a backtrace with debug symbols.
See https://community.kde.org/Guidelines_and_HOWTOs/Debugging/How_to_create_useful_crash_reports
***


STEPS TO REPRODUCE
1. Set dodge maximized or autohide
2. Set dodge maximized or autohide
3. Dock hided
4. Showing dock by mouse 

OBSERVED RESULT
Disappearing interface like on screenshot

EXPECTED RESULT
Normal appearing dock

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: Garuda/KDE 5.25.2
(available in About System)
KDE Plasma Version: 2.25.2-1 (Wayland)
KDE Frameworks Version: 5.95.0.2
Qt Version: 5.15.5

ADDITIONAL INFORMATION
This bug appearing only on Wayland
Comment 1 Michail Vourlakos 2022-06-29 18:20:44 UTC
θσε
Comment 2 Michail Vourlakos 2022-06-29 18:21:00 UTC
try latte git version
Comment 3 Do6pbIu_Iron 2022-06-29 20:36:46 UTC
(In reply to Michail Vourlakos from comment #2)
> try latte git version

Tried, broken hiding animation
Comment 4 Bug Janitor Service 2022-07-14 04:37:08 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least
15 days. Please provide the requested information as soon as
possible and set the bug status as REPORTED. Due to regular bug
tracker maintenance, if the bug is still in NEEDSINFO status with
no change in 30 days the bug will be closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please
mark the bug as REPORTED so that the KDE team knows that the bug is
ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 5 Bug Janitor Service 2022-07-29 04:35:58 UTC
This bug has been in NEEDSINFO status with no change for at least
30 days. The bug is now closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

Thank you for helping us make KDE software even better for everyone!