Bug 455916 - Refresh (F5) required in order to apply changed accent color to folders with previews
Summary: Refresh (F5) required in order to apply changed accent color to folders with ...
Status: RESOLVED DUPLICATE of bug 414097
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 22.04.2
Platform: openSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-06-25 12:11 UTC by postix
Modified: 2022-06-25 15:23 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot (109.09 KB, image/png)
2022-06-25 12:11 UTC, postix
Details

Note You need to log in before you can comment on or make changes to this bug.
Description postix 2022-06-25 12:11:09 UTC
Created attachment 150139 [details]
Screenshot

STEPS TO REPRODUCE
1.  Open Dolphin, enable previews
2.  Open a folder which contains folders containing images
3.  Open Systemsettings and change the accent color

OBSERVED RESULT
The color is changed for folders, w/o previews, but not for others.


SOFTWARE/OS VERSIONS
Operating System: openSUSE Tumbleweed 20220623
KDE Plasma Version: 5.25.1
KDE Frameworks Version: 5.95.0
Qt Version: 5.15.2
Kernel Version: 5.18.4-1-default (64-bit)
Graphics Platform: Wayland
Comment 1 Patrick Silva 2022-06-25 15:23:55 UTC

*** This bug has been marked as a duplicate of bug 414097 ***