Bug 455694 - When I try to download the appearance items like cursors, icons, etc then I always got error-"SETTINGS invalid number of concurrent streams".
Summary: When I try to download the appearance items like cursors, icons, etc then I a...
Status: RESOLVED DUPLICATE of bug 455540
Alias: None
Product: systemsettings
Classification: Applications
Component: kcm_desktoptheme (show other bugs)
Version: git-stable-Plasma/5.24
Platform: Manjaro Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-06-21 06:24 UTC by nishantsolanki400
Modified: 2022-06-21 06:32 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
This is the screenshot of what I get, whenever I try to download anything online. (233.48 KB, image/png)
2022-06-21 06:24 UTC, nishantsolanki400
Details

Note You need to log in before you can comment on or make changes to this bug.
Description nishantsolanki400 2022-06-21 06:24:50 UTC
Created attachment 149990 [details]
This is the screenshot of what I get, whenever I try to download anything online.

SUMMARY
***
NOTE: If you are reporting a crash, please try to attach a backtrace with debug symbols.
See https://community.kde.org/Guidelines_and_HOWTOs/Debugging/How_to_create_useful_crash_reports
***


STEPS TO REPRODUCE
1.In appearance tab in settings, select anyone like icons, cursors,global themes etc


2. click on" get new ________"
3. then download anyone , then you get error.

OBSERVED RESULT- got error of -SETTINGS invalid number of concurrent streams


EXPECTED RESULT- it should have downloaded properly


SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: manjaro 5.15.48
(available in About System)
KDE Plasma Version: 5.24.5
KDE Frameworks Version: 5.94.0
Qt Version: 5.15.4

ADDITIONAL INFORMATION
Comment 1 Antonio Rojas 2022-06-21 06:32:50 UTC

*** This bug has been marked as a duplicate of bug 455540 ***