Bug 455664 - Track progress bar does not move when playing a track longer than ~4 minutes
Summary: Track progress bar does not move when playing a track longer than ~4 minutes
Status: RESOLVED DUPLICATE of bug 455339
Alias: None
Product: Elisa
Classification: Applications
Component: general (show other bugs)
Version: 22.04.2
Platform: Archlinux Linux
: NOR normal
Target Milestone: ---
Assignee: Matthieu Gallien
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-06-20 17:34 UTC by marcus.yu.56
Modified: 2022-06-21 11:06 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
A screen recording for reproducing the bug (783.46 KB, video/mp4)
2022-06-20 17:34 UTC, marcus.yu.56
Details

Note You need to log in before you can comment on or make changes to this bug.
Description marcus.yu.56 2022-06-20 17:34:15 UTC
Created attachment 149959 [details]
A screen recording for reproducing the bug

SUMMARY
Track progress bar does not move when playing a track longer than ~4 minutes

STEPS TO REPRODUCE
1. Open Elisa
2. Go to `Albums` and find an album whose first track is longer than ~4 minutes
3. Click the play button on the album picture
4. (optional) Try dragging the progress bar

OBSERVED RESULT
Music plays normally, but the progress bar does not move at all. Music skips to the correct timestamp when the progress bar is dragged/clicked, but the bar itself does not move at all.

EXPECTED RESULT
Track progress bar should move as the track is playing. Progress bar should follow dragging/clicking.

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: Arch Linux, kernel version 5.18.5-arch1-1
KDE Plasma Version: 5.25.0
KDE Frameworks Version: 5.95.0
Qt Version: 5.15.5

ADDITIONAL INFORMATION
N/A
Comment 1 Jack Hill 2022-06-21 11:05:33 UTC
Same on flatpak version
Comment 2 Jack Hill 2022-06-21 11:06:18 UTC

*** This bug has been marked as a duplicate of bug 455339 ***