Bug 455655 - Download of global themes, application styles, plasma styles, colors and icons are failing. error: settings invalid number of concurrent streams
Summary: Download of global themes, application styles, plasma styles, colors and icon...
Status: RESOLVED DUPLICATE of bug 455540
Alias: None
Product: systemsettings
Classification: Applications
Component: kcm_desktoptheme (show other bugs)
Version: 5.25.0
Platform: OpenSUSE Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-06-20 14:06 UTC by deyvison
Modified: 2022-06-20 15:46 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description deyvison 2022-06-20 14:06:27 UTC
SUMMARY
Download of global themes, application styles, plasma styles, colors and icons are failing. error: settings invalid number of concurrent streams

STEPS TO REPRODUCE
1. System and settings > Global Theme > Get new Global Themes
2. Choose any available theme
3. chick on install
4. the following pop up message appears: Download of global themes failed. error: settings invalid number of concurrent streams

OBSERVED RESULT
Download of global themes failed. error: settings invalid number of concurrent streams

EXPECTED RESULT
A successful installation was expected. 

SOFTWARE/OS VERSIONS
Linux OpenSuse tumbleweed: VERSION_ID="20220618"
KDE Plasma Version: 5.25.0
KDE Frameworks Version: 5.95.0
Qt Version: 5.15.2
Comment 1 Antonio Rojas 2022-06-20 15:46:30 UTC

*** This bug has been marked as a duplicate of bug 455540 ***