Bug 455571 - Download add-on on any page in KDE Plasma Error: SETTINGS Invalid number of concurrent streams
Summary: Download add-on on any page in KDE Plasma Error: SETTINGS Invalid number of c...
Status: RESOLVED DUPLICATE of bug 455540
Alias: None
Product: plasma-systemmonitor
Classification: Plasma
Component: general (show other bugs)
Version: 5.25.0
Platform: Archlinux Linux
: NOR normal
Target Milestone: ---
Assignee: KSysGuard Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-06-18 22:21 UTC by pedro.iago.sabino
Modified: 2022-06-18 22:45 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pedro.iago.sabino 2022-06-18 22:21:27 UTC
SUMMARY
***
NOTE: If you are reporting a crash, please try to attach a backtrace with debug symbols.
See https://community.kde.org/Guidelines_and_HOWTOs/Debugging/How_to_create_useful_crash_reports
***


STEPS TO REPRODUCE
1. SETTINGS
2. APPEARANCE
3. DOWNLOAD NEW GLOBAL THEMES
4. CHOOSE ARC DARKER KDE
5. CLICK ON INSTALL

OBSERVED RESULT
WHEN CHOOSING A THEME AND CLICKING DOWNLOAD, IT RETURNS ME A WINDOW: Could not download "Arc Darker KDE", error: SETTINGS invalid number of concurrent streams

EXPECTED RESULT
DOWNLOAD THEME AND INSTALL


SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma:  Arch Linux  KDE 5.25.0
(available in About System)
KDE Plasma Version:  5.25.0
KDE Frameworks Version: 5.95.0
Qt Version: 5.15.4

ADDITIONAL INFORMATION
WAYLAND GRAPHIC SERVER
Comment 1 Antonio Rojas 2022-06-18 22:45:50 UTC

*** This bug has been marked as a duplicate of bug 455540 ***