Bug 455557 - Can't install any plasma addons
Summary: Can't install any plasma addons
Status: RESOLVED DUPLICATE of bug 455540
Alias: None
Product: systemsettings
Classification: Applications
Component: kcm_desktoptheme (show other bugs)
Version: 5.24.5
Platform: Manjaro Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-06-18 14:41 UTC by denysvit
Modified: 2022-06-18 15:41 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
The error when clicking the install button (9.73 KB, image/png)
2022-06-18 14:41 UTC, denysvit
Details

Note You need to log in before you can comment on or make changes to this bug.
Description denysvit 2022-06-18 14:41:09 UTC
Created attachment 149900 [details]
The error when clicking the install button

When  i try to install something from the settings (global themes,widgets etc..), i get an error: "Download of *addon* failed, error: SETTINGS invalid number of concurrent streams".
I tried both with Arch linux and Manjaro (both of them with a fresh install).


KDE plasma version : 5.24.5
KDE Frameworks Version: 5.94.0
Qt Version: 5.15.4
Kernel : 5.15.48-1-MANJARO
Graphics Platform: X11
Comment 1 Antonio Rojas 2022-06-18 15:41:24 UTC

*** This bug has been marked as a duplicate of bug 455540 ***