Bug 455544 - Unable to update themes. Error: "SETTINGS invalid number of concurrent streams"
Summary: Unable to update themes. Error: "SETTINGS invalid number of concurrent streams"
Status: RESOLVED DUPLICATE of bug 455540
Alias: None
Product: Discover
Classification: Applications
Component: Updates (interactive) (show other bugs)
Version: 5.25.0
Platform: Archlinux Linux
: NOR major
Target Milestone: ---
Assignee: Dan Leinir Turthra Jensen
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-06-18 11:19 UTC by Juan Simón
Modified: 2022-06-18 11:51 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Juan Simón 2022-06-18 11:19:34 UTC
Discover notifies me that there are several themes that can be updated but when I try it gives error. I have ran it in console and this is the output:

$ plasma-discover-update
adding empty sources model QStandardItemModel(0x555adbe8d4c0)
Fwupd Error 10 no metadata URIs for vendor-directory
no component found for "org.archlinux.arch"
ready 4
steady 0
go! UpdateTransaction(0x7fb119dd6930)
status! Transaction::CommittingStatus 4
qt.network.http2: connection error: SETTINGS invalid number of concurrent streams
qt.network.http2: stream 7 finished with error: "SETTINGS invalid number of concurrent streams"
qt.network.http2: stream 5 finished with error: "SETTINGS invalid number of concurrent streams"
qt.network.http2: stream 3 finished with error: "SETTINGS invalid number of concurrent streams"
qt.network.http2: stream 1 finished with error: "SETTINGS invalid number of concurrent streams"
kf.newstuff.core: "SETTINGS invalid number of concurrent streams"
kf.newstuff.core: "Download of \"Candy icons\" failed, error: SETTINGS invalid number of concurrent streams"
KNS error in "Icons" : KNSCore::InstallationError "Download of \"Candy icons\" failed, error: SETTINGS invalid number of concurrent streams" QVariant(Invalid)
kns error "/usr/share/knsrcfiles/icons.knsrc" "Download of \"Candy icons\" failed, error: SETTINGS invalid number of concurrent streams"
kf.newstuff.core: "SETTINGS invalid number of concurrent streams"
kf.newstuff.core: "Download of \"Nordic darker KDE\" failed, error: SETTINGS invalid number of concurrent streams"
KNS error in "Global Themes" : KNSCore::InstallationError "Download of \"Nordic darker KDE\" failed, error: SETTINGS invalid number of concurrent streams" QVariant(Invalid)
kns error "/usr/share/knsrcfiles/lookandfeel.knsrc" "Download of \"Nordic darker KDE\" failed, error: SETTINGS invalid number of concurrent streams"
kf.newstuff.core: "SETTINGS invalid number of concurrent streams"
kf.newstuff.core: "Download of \"Nordic KDE\" failed, error: SETTINGS invalid number of concurrent streams"
KNS error in "Global Themes" : KNSCore::InstallationError "Download of \"Nordic KDE\" failed, error: SETTINGS invalid number of concurrent streams" QVariant(Invalid)
kns error "/usr/share/knsrcfiles/lookandfeel.knsrc" "Download of \"Nordic KDE\" failed, error: SETTINGS invalid number of concurrent streams"
kf.newstuff.core: "SETTINGS invalid number of concurrent streams"
kf.newstuff.core: "Download of \"Nordzy-icon\" failed, error: SETTINGS invalid number of concurrent streams"
KNS error in "Icons" : KNSCore::InstallationError "Download of \"Nordzy-icon\" failed, error: SETTINGS invalid number of concurrent streams" QVariant(Invalid)
kns error "/usr/share/knsrcfiles/icons.knsrc" "Download of \"Nordzy-icon\" failed, error: SETTINGS invalid number of concurrent streams"

SOFTWARE/OS VERSIONS
Operating System: Arch Linux
KDE Plasma Version: 5.25.0
KDE Frameworks Version: 5.95.0
Qt Version: 5.15.4
Kernel Version: 5.18.5-arch1-1 (64-bit)
Graphics Platform: X11
Processors: 64 × AMD Ryzen Threadripper 3970X 32-Core Processor
Memory: 62.6 GiB of RAM
Graphics Processor: AMD Radeon RX 580 Series
Manufacturer: ASUS
Comment 1 Antonio Rojas 2022-06-18 11:51:53 UTC

*** This bug has been marked as a duplicate of bug 455540 ***