Bug 455542 - System settings - cannot download anything from the Internet. Error: Download "...." failed, error: SETTINGS invalid number of concurrent streams
Summary: System settings - cannot download anything from the Internet. Error: Download...
Status: RESOLVED DUPLICATE of bug 455540
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: 5.24.4
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-06-18 10:35 UTC by Robert Gorajski
Modified: 2022-06-18 12:10 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Error (186.01 KB, image/png)
2022-06-18 10:38 UTC, Robert Gorajski
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Gorajski 2022-06-18 10:35:13 UTC
SUMMARY
***
When you start System Settings, you can't download anything from the Internet, like for example: Icons (applies to all the new things I want to download from the Internet in System settings: Fonts, Global Appearance and all the rest). 
***


STEPS TO REPRODUCE
1. Open System Settings
2. Click Icons (for example)
3. Click Download new icons
4. Select any new icons, open them and then click upload in the upper right corner of the window.
5. The "An error has occurred" window opens. 

Error message:
"Downloading "..." failed, error: SETTINGS invalid number of concurrent streams"

OBSERVED RESULT

"Downloading "..." failed, error: SETTINGS invalid number of concurrent streams"

EXPECTED RESULT

New icons are downloaded. 

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: openSUSE Leap 15.4
(available in About System)
KDE Plasma Version: 5.24.4
KDE Frameworks Version: 5.90.0
Qt Version: 5.15.2

ADDITIONAL INFORMATION

1. As I wrote above, it applies to all things to download from the Internet in System Settings
2. The messages I described may be a little different in English. I use the openSUSE version with Polish - I translated the messages into English myself.
Comment 1 Robert Gorajski 2022-06-18 10:38:54 UTC
Created attachment 149887 [details]
Error
Comment 2 Antonio Rojas 2022-06-18 12:10:25 UTC

*** This bug has been marked as a duplicate of bug 455540 ***