Bug 455446 - Widget presets loaded during a session do not remain active after termination
Summary: Widget presets loaded during a session do not remain active after termination
Status: RESOLVED DUPLICATE of bug 454004
Alias: None
Product: plasma-systemmonitor
Classification: Plasma
Component: general (show other bugs)
Version: 5.25.0
Platform: Other Other
: NOR normal
Target Milestone: ---
Assignee: KSysGuard Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-06-16 22:03 UTC by Podagric
Modified: 2022-06-17 18:13 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Podagric 2022-06-16 22:03:27 UTC
STEPS TO REPRODUCE
1. Add a standard plasma widget (eg cpu monitor)
2. In the widget settings window, change the preset to a custom template
3. End current section and start again

OBSERVED RESULT
The original widget that we added before loading the custom one (cpu monitor) is displayed in the panel instead of the new one.

SOFTWARE/OS VERSIONS
KDE Plasma Version: 5.25.0
KDE Frameworks Version: 5.95.0
Qt Version: 5.15.4
Graphics Platform: X11
Comment 1 Nate Graham 2022-06-17 18:13:27 UTC

*** This bug has been marked as a duplicate of bug 454004 ***