Bug 455105 - session does not save on wayland
Summary: session does not save on wayland
Status: RESOLVED DUPLICATE of bug 436318
Alias: None
Product: ksmserver
Classification: Plasma
Component: general (show other bugs)
Version: 5.24.90
Platform: Archlinux Linux
: NOR grave (vote)
Target Milestone: ---
Assignee: David Edmundson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-06-10 02:18 UTC by Etaash Mathamsetty
Modified: 2022-06-10 07:15 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Etaash Mathamsetty 2022-06-10 02:18:01 UTC
SUMMARY
***
basically, on wayland, sessions don't even save (but they do get loaded from a perviously saved xorg session)
***


STEPS TO REPRODUCE
1. open a bunch of apps (on wayland)
2. log out
3. log in (apps are not opening)
4. log in on xorg
5. open same apps
6. log out 
7. log in on wayland (apps open)


OBSERVED RESULT
no apps open or apps that were open in the last xorg session open

EXPECTED RESULT
apps open in the last wayland session should open

SOFTWARE/OS VERSIONS
latest packages on kde-unstable repo
Comment 1 Etaash Mathamsetty 2022-06-10 02:20:03 UTC
duplicate of 436318
Comment 2 Etaash Mathamsetty 2022-06-10 02:20:38 UTC
I dont think I can close this as a duplicate, so I will let one of you do it
Comment 3 David Redondo 2022-06-10 07:15:22 UTC

*** This bug has been marked as a duplicate of bug 436318 ***