Bug 454789 - Hard to distinguish between actions of the Volume applet
Summary: Hard to distinguish between actions of the Volume applet
Status: RESOLVED DUPLICATE of bug 440846
Alias: None
Product: plasma-pa
Classification: Plasma
Component: applet (show other bugs)
Version: 5.24.5
Platform: Archlinux Linux
: NOR normal
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-06-03 09:45 UTC by kde
Modified: 2022-06-03 18:37 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kde 2022-06-03 09:45:18 UTC
SUMMARY
RMB and aplet itself options for volume tray icon are hard to distinguish("Configure audio devices" - "Configure audio volume" on RMB and hamburger menu -> Configure audio devices - the icon of options)


STEPS TO REPRODUCE
1. RMB on volume icon in system tray
2. Can't understand which of "Configure audio devices" and "Configure audio volume" means the settings of the applet and which means the settings of volume, audio devices etc
3. Open volume applet
4. Can't understand whether I should press options button or hamburger menu -> "Configure audio devices" to configure audio volume and audio devices

OBSERVED RESULT
Hard to distinguish names and icons

EXPECTED RESULT
Names and icons are more clear about whether they lead to the applet settings or to the system settings of devices and volume

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: 5.24.5
(available in About System)
KDE Plasma Version: 5.24.5
KDE Frameworks Version: 5.94.0
Qt Version: 5.15.4

ADDITIONAL INFORMATION
Comment 1 ratijas 2022-06-03 10:22:53 UTC
Yeah. I suffer from that every time too.
Comment 2 Nate Graham 2022-06-03 18:37:40 UTC

*** This bug has been marked as a duplicate of bug 440846 ***