Bug 454532 - Changing accent color doesn't change the color of desktop folders in the same Plasma session
Summary: Changing accent color doesn't change the color of desktop folders in the same...
Status: RESOLVED DUPLICATE of bug 414097
Alias: None
Product: systemsettings
Classification: Applications
Component: kcm_colors (show other bugs)
Version: 5.24.5
Platform: Neon Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-05-28 14:03 UTC by thebluequasar
Modified: 2022-05-29 04:42 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Accent color doesn't change for desktop folders (586.95 KB, video/x-matroska)
2022-05-28 14:03 UTC, thebluequasar
Details

Note You need to log in before you can comment on or make changes to this bug.
Description thebluequasar 2022-05-28 14:03:53 UTC
Created attachment 149288 [details]
Accent color doesn't change for desktop folders

SUMMARY
Changing accent color doesn't change the color of desktop folders in the same Plasma session

STEPS TO REPRODUCE
1. Place a folder on your desktop
2. Open system settings, go to color settings in the appearance sub-menu and choose a different accent color and click apply
3. Accent color of the desktop folder will have remained the same as it was (even though the color around it when selected does).

OBSERVED RESULT
The color of desktop folders remains the same after changing accent color, unless Plasma session is restarted completely (by rebooting or logging out and then back in)

EXPECTED RESULT
The color of desktop folders should change like any other color-adaptive icons within the same Plasma session

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: KDE Neon 5.24
KDE Plasma Version: 5.24.5
KDE Frameworks Version: 5.94.0
Qt Version: 5.15.4
Kernel: 5.13.0-44 generic (64bit)
Graphics platform: X11

ADDITIONAL INFORMATION
I added a screen recording, too.
Comment 1 Bacteria 2022-05-29 04:42:36 UTC

*** This bug has been marked as a duplicate of bug 414097 ***