Bug 454369 - Yakuake doesn't respect setting
Summary: Yakuake doesn't respect setting
Status: RESOLVED DUPLICATE of bug 445158
Alias: None
Product: yakuake
Classification: Applications
Component: general (show other bugs)
Version: 22.04.0
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Eike Hein
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-05-24 22:11 UTC by hello
Modified: 2022-05-25 16:25 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Video showing the issue (2.58 MB, video/mp4)
2022-05-24 22:11 UTC, hello
Details

Note You need to log in before you can comment on or make changes to this bug.
Description hello 2022-05-24 22:11:43 UTC
Created attachment 149190 [details]
Video showing the issue

SUMMARY
I have a multi monitor setup I'm experiencing this weird behaviour with deciding on which monitor Yakuake should open on. It doesn't respect the quick option when setting it to 'Screen 1'.


STEPS TO REPRODUCE
1. Go to quick options
2. Set 'Screen' to 'Screen 1'
3. Use hotkey to bring up Yakuake, setting is still at 'Screen 1'
4. Hotkey again to hide Yakuake
5. Hotkey again to bring up Yakuake, setting is now at "on mouse location"

OBSERVED RESULT
Yakuake changing setting from 'Screen 1' to 'On mouse location' after second toggle

EXPECTED RESULT
Should respect the setting

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: Linux version 5.17.5-arch1-1 
(available in About System)
KDE Plasma Version: 5.24.5
KDE Frameworks Version: 5.93.0
Qt Version: 5.15.3

ADDITIONAL INFORMATION
Comment 1 Nate Graham 2022-05-25 16:25:04 UTC
Same root cause as Bug 445158, and same fix; so this will be fixed in Yakuake 22.08.

*** This bug has been marked as a duplicate of bug 445158 ***