Bug 454300 - Sticky note widget is too small
Summary: Sticky note widget is too small
Status: RESOLVED DUPLICATE of bug 452512
Alias: None
Product: kde
Classification: I don't know
Component: general (show other bugs)
Version: unspecified
Platform: Neon Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-05-23 23:21 UTC by noctildon2
Modified: 2022-05-24 17:35 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description noctildon2 2022-05-23 23:21:30 UTC
SUMMARY
***
NOTE: If you are reporting a crash, please try to attach a backtrace with debug symbols.
See https://community.kde.org/Guidelines_and_HOWTOs/Debugging/How_to_create_useful_crash_reports
***


STEPS TO REPRODUCE
1. Login plasma
2. click the sticky note widget on the taskbar

OBSERVED RESULT
A small window that it's impossible to enter anything, see this video https://drive.google.com/file/d/1w1fXjSKV7lbgczVigM3L_ZiWogJrdhnc/view?usp=sharing

EXPECTED RESULT
A regular size window

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: 5.24.5
KDE Plasma Version: 5.24.5
KDE Frameworks Version: 5.93.0
Qt Version: 5.15.3
Kernel version: 5.13.0-41 generic (64-bit)
Graphics platform: Wayland
Comment 1 Nate Graham 2022-05-24 17:35:03 UTC

*** This bug has been marked as a duplicate of bug 452512 ***