Bug 453443 - The osd brightness indicator is displayed in the top left corner of the screen instead of being displayed in the center of the screen
Summary: The osd brightness indicator is displayed in the top left corner of the scree...
Status: RESOLVED DUPLICATE of bug 452648
Alias: None
Product: frameworks-plasma
Classification: Frameworks and Libraries
Component: libplasma (show other bugs)
Version: 5.93.0
Platform: Neon Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-05-05 21:29 UTC by MitraX
Modified: 2022-05-05 23:45 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description MitraX 2022-05-05 21:29:34 UTC
SUMMARY

After the upgrade to kde frameworks 5.93 the osd brightness indicator is displayed in the top left corner of the screen instead of being displayed in the center of the screen when  brightness config is used before other osd compatible settings.

STEPS TO REPRODUCE

1. Login into KDE plasma
2. Press the brightness button on the keyboard

OBSERVED RESULT

The osd brightness indicator is displayed in the top left corner of the screen

EXPECTED RESULT

The osd brightness indicator is displayed in the center of the screen

SOFTWARE/OS VERSIONS

KDE Plasma Version: 5.24.5
KDE Frameworks Version: 5.93.0
Qt Version: 5.15.3
Graphics Platform: X11

ADDITIONAL INFORMATION

- It appears only if brigthness settings applies BEFORE other OSD settings (e.g. sound)
- Similar bug related to audio osd (fixed): https://bugs.kde.org/show_bug.cgi?id=452648
Comment 1 Nate Graham 2022-05-05 23:45:11 UTC

*** This bug has been marked as a duplicate of bug 452648 ***