Bug 453093 - ItemView is empty
Summary: ItemView is empty
Status: RESOLVED DUPLICATE of bug 452480
Alias: None
Product: kontact
Classification: Applications
Component: calendar (show other bugs)
Version: 5.20.0
Platform: OpenSUSE Linux
: NOR major with 10 votes (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-04-27 17:34 UTC by Christopher Yeleighton
Modified: 2022-04-27 17:39 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christopher Yeleighton 2022-04-27 17:34:57 UTC
SUMMARY
ItemView is empty.

STEPS TO REPRODUCE
1. Select an appointment!

OBSERVED RESULT
ItemView is empty.

EXPECTED RESULT
ItemView should show appointment details.

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 5.17.4-1-default (64-bit)
(available in About System)
KDE Plasma Version: 5.24.4
KDE Frameworks Version: 5.93.0
Qt Version: 5.15.2

ADDITIONAL INFORMATION
Both the pane and the pop-up are empty.
Comment 1 Christophe Giboudeaux 2022-04-27 17:39:38 UTC

*** This bug has been marked as a duplicate of bug 452480 ***