Bug 452650 - Clipboard popup tiny when added as a separate panel widget (and not as part of the tray)
Summary: Clipboard popup tiny when added as a separate panel widget (and not as part o...
Status: RESOLVED DUPLICATE of bug 452512
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: 5.24.4
Platform: Neon Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-04-15 09:01 UTC by ak-kde
Modified: 2022-04-18 15:53 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Clipboard manager widget on taskbar at incorrect size (5.43 KB, image/png)
2022-04-15 09:01 UTC, ak-kde
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ak-kde 2022-04-15 09:01:44 UTC
Created attachment 148173 [details]
Clipboard manager widget on taskbar at incorrect size

SUMMARY
If this bug has been filed incorrectly, please feel free to move it to the correct place. I was unable to find a separate entry for the clipboard manager. 

In the latest updated version of KDE neon, the clipboard manager widget "pop up" (when clicked from the taskbar) is very small and not usable. If the clipboard manager is invoked as part of the system tray, this problem does not occur - it is only occurring when invoked as a separate widget on the panel. I prefer to have separate panel widgets as I like to choose the order they appear in, rather than have Plasma choose for me. 

STEPS TO REPRODUCE
1. Remove the clipboard manager from the system tray (Configure System Tray -> Entries -> Clipboard -> Disabled)
2. Add the clipboard manager to the panel as a separate widget (Add Widgets -> Clipboard -> drag to panel)
3. Click clipboard manager widget once to open it

OBSERVED RESULT
Clipboard manager opens at a minimal size as per the screenshot and is not usable.

EXPECTED RESULT
Clipboard manager should open at a legible size to enable clipboard entries to be selected and managed. This is what occurred prior to the most recent KDE neon update. 

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: KDE neon 5.24
KDE Plasma Version: 5.24.4
KDE Frameworks Version: 5.93.0
Qt Version: 5.15.3

ADDITIONAL INFORMATION
I have been able to reproduce this on two separate machines with different graphics hardware (one Nvidia, one Intel) running fully updated KDE neon under X11.
Comment 1 Nate Graham 2022-04-18 15:53:11 UTC

*** This bug has been marked as a duplicate of bug 452512 ***