Bug 452615 - (Presumably) 3rd party pop-out panel widgets of apples are incorrectly sized after doing a package update with "sudo pacman -Syu"
Summary: (Presumably) 3rd party pop-out panel widgets of apples are incorrectly sized ...
Status: RESOLVED DUPLICATE of bug 452512
Alias: None
Product: plasmashell
Classification: Plasma
Component: Panel (show other bugs)
Version: 5.24.4
Platform: Archlinux Linux
: NOR minor
Target Milestone: 1.0
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-04-14 14:53 UTC by mirta.summers.x
Modified: 2022-04-18 15:54 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot of the bug (343.74 KB, image/png)
2022-04-14 14:53 UTC, mirta.summers.x
Details
How it's supposed to look (How it looked before the update) (162.62 KB, image/png)
2022-04-14 14:54 UTC, mirta.summers.x
Details
How it's supposed to look (How it looked before the update) (66.76 KB, image/png)
2022-04-14 14:56 UTC, mirta.summers.x
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mirta.summers.x 2022-04-14 14:53:00 UTC
Created attachment 148155 [details]
Screenshot of the bug

SUMMARY
***

NOTE: If you are reporting a crash, please try to attach a backtrace with debug symbols.
See https://community.kde.org/Guidelines_and_HOWTOs/Debugging/How_to_create_useful_crash_reports
***


STEPS TO REPRODUCE
1. Add a (presumably) 3rd party applet with pop-up widget to the panel
2. Click on the applet
3. Notice the irregularities 

OBSERVED RESULT
Pop-up widget incorrectly sized.

EXPECTED RESULT
A normally sized and proportioned widget

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 5.17.1-arch1-1 (64-bit)
(available in About System)
KDE Plasma Version: Plasma 5.24.4
KDE Frameworks Version: 5.93.0
Qt Version: 5.15.3 (built against 5.15.3)

ADDITIONAL INFORMATION
Another person has also experienced this, but wasn't provided with a proper solution to it unfortunately. While this isn't a huge deal, it's kinda frustrating for me to see it broken like that after an update.
Comment 1 mirta.summers.x 2022-04-14 14:54:48 UTC
Created attachment 148156 [details]
How it's supposed to look (How it looked before the update)
Comment 2 mirta.summers.x 2022-04-14 14:56:53 UTC
Created attachment 148157 [details]
How it's supposed to look (How it looked before the update)
Comment 3 Nate Graham 2022-04-18 15:54:04 UTC

*** This bug has been marked as a duplicate of bug 452512 ***