Bug 452175 - akonadi_imap_resource IMAP error <A000002 NO authentication failed>
Summary: akonadi_imap_resource IMAP error <A000002 NO authentication failed>
Status: RESOLVED WORKSFORME
Alias: None
Product: Akonadi
Classification: Frameworks and Libraries
Component: IMAP resource (show other bugs)
Version: 5.15.2
Platform: Debian stable Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-04-02 13:29 UTC by Herbert S.
Modified: 2022-04-24 08:38 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
logfile produced by akonadiconsole (98.22 KB, text/plain)
2022-04-02 13:29 UTC, Herbert S.
Details
Popup Windows by akonadi_imap_resource_3 (45.28 KB, image/jpeg)
2022-04-04 18:26 UTC, Herbert S.
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Herbert S. 2022-04-02 13:29:36 UTC
Created attachment 147894 [details]
logfile produced by akonadiconsole

SUMMARY
***
NOTE: If you are reporting a crash, please try to attach a backtrace with debug symbols.
See https://community.kde.org/Guidelines_and_HOWTOs/Debugging/How_to_create_useful_crash_reports
***


STEPS TO REPRODUCE
1.  Does not matter if (kontact)/kmail is running - popup windows with information of failed login
2.  Appears randomly
3. 

OBSERVED RESULT
Error windows obviously produced by job akonadi_imap_resource_3
but email-fetching from imap-server is running without any problems

EXPECTED RESULT
nerve-racking popup-window

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version:  5.20.5
KDE Frameworks Version: 5.78.0
Qt Version: 5.15.2

ADDITIONAL INFORMATION
Kmail setup of my mail-accounts is complete correct - Fetching mails from my (ISP)mailserver runs without problems
kdewallet: correct password for akonadi_imap_resource_3 is saved
_resource_3 is the 'problem-mail-account' 
Also tested with KDE Neon unstable -> same result

Any ideas
Comment 1 Herbert S. 2022-04-04 18:26:40 UTC
Created attachment 147963 [details]
Popup Windows by akonadi_imap_resource_3

So  w h y  is it possible that this (error ?)/information-window is popping up, when behind the scene (in kmail mail-inbox)
everything is o.k. ? Also note that I have 2 additional mail-accounts inbound to kmail (2 hotmail-accounts). Also tryied my google-account, BUT  no error-windows with those accounts.
It leaves me helpless :(
User <hefee> at debian-kde mailinglist advised me to file a bug and/or looking for bugs yet reported.
But all I found did not match exactly my problem.
Greetings herbert
Comment 2 Herbert S. 2022-04-24 08:38:56 UTC
Problem seems to be solved by 'itself' ( ? :,) )
Maybe by few updates over last days ? 
Or - I suppose: my ISP had some problems with its IMAP-mailserver and solved this.
Don't really know