Bug 452157 - Unknown Open Collaboration Service API error. (0)
Summary: Unknown Open Collaboration Service API error. (0)
Status: RESOLVED DUPLICATE of bug 451165
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: git-stable-Plasma/5.24
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-04-01 18:52 UTC by KuroEclipse
Modified: 2022-04-01 19:32 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
issue (1.77 MB, image/png)
2022-04-01 18:52 UTC, KuroEclipse
Details

Note You need to log in before you can comment on or make changes to this bug.
Description KuroEclipse 2022-04-01 18:52:45 UTC
Created attachment 147885 [details]
issue

Hello i was looking at a error since 5.24 or latest that i get this error Unknown Open Collaboration Service API error. (0) and it happens on every distro in 5.24 with PL locales aka Polish language and this issue happens when i try to click get new stuff like from global themes option
Comment 1 Nate Graham 2022-04-01 19:32:16 UTC

*** This bug has been marked as a duplicate of bug 451165 ***