Bug 451968 - search on desktop
Summary: search on desktop
Status: RESOLVED DUPLICATE of bug 318538
Alias: None
Product: krunner
Classification: Plasma
Component: general (show other bugs)
Version: 5.24.3
Platform: Archlinux Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Alexander Lohnau
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-03-27 19:20 UTC by natherul0
Modified: 2022-03-28 22:05 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description natherul0 2022-03-27 19:20:15 UTC
SUMMARY
***
Please make it possible to disable search on desktop. I do not want this feature at all. (even tried tried to remove krunner because it annoys me so much but its a mess of dependencies) 
***


STEPS TO REPRODUCE
1. Type anything while on the desktop


OBSERVED RESULT
Getting an annoying search box

EXPECTED RESULT
Nothing.

SOFTWARE/OS VERSIONS
Linux: 5.16.16
KDE Plasma Version: 5.24.3
KDE Frameworks Version: 5.92.0
Qt Version: 5.13.3
Comment 1 Nate Graham 2022-03-28 22:05:33 UTC
This feature has been implemented for Plasma 5.25. :)

*** This bug has been marked as a duplicate of bug 318538 ***