Bug 451087 - Global Themes "Download new themes" option fails when the language is Portuguese
Summary: Global Themes "Download new themes" option fails when the language is Portuguese
Status: RESOLVED DUPLICATE of bug 451165
Alias: None
Product: systemsettings
Classification: Applications
Component: kcm_lookandfeel (show other bugs)
Version: 5.24.2
Platform: Other Linux
: NOR grave (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-03-03 15:13 UTC by xicomaia2610
Modified: 2022-03-22 01:51 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description xicomaia2610 2022-03-03 15:13:36 UTC
SUMMARY
***
Hello! 
When trying to install new Global Themes through the settings app, I get this error: "It wasn't possible to complete the installation of <theme file>: Impossible to install the dependency: <dependency>

This only happens when my system language is set to Portuguese (Portugal / European). When the language is set to American English, the issue disappears.

***


STEPS TO REPRODUCE
1. Set the language to Portuguese (Portugal)
2. Open the "Get new themes // Obter temas globais novos" option on Plasma Settings
3. Chose a theme and click "Install // Instalar"


OBSERVED RESULT

The error pops up and the theme doesn't install

EXPECTED RESULT

The theme should install flawlessly 

SOFTWARE/OS VERSIONS
Operating System: Fedora Linux 35
KDE Plasma Version: 5.24.2
KDE Frameworks Version: 5.91.0
Qt Version: 5.15.2
Kernel Version: 5.16.11-200.fc35.x86_64 (64-bit)
Graphics Platform: X11
Processors: 6 × AMD Ryzen 5 3500X 6-Core Processor
Memory: 15.6 GiB of RAM
Graphics Processor: AMD Radeon RX 6700 XT

ADDITIONAL INFORMATION
Comment 1 Nate Graham 2022-03-22 01:51:31 UTC

*** This bug has been marked as a duplicate of bug 451165 ***