Bug 450783 - Password field with white input color after applying Plasma Settings to SDDM theme
Summary: Password field with white input color after applying Plasma Settings to SDDM ...
Status: RESOLVED DUPLICATE of bug 440957
Alias: None
Product: kscreenlocker
Classification: Plasma
Component: greeter (show other bugs)
Version: 5.24.2
Platform: Archlinux Linux
: NOR normal
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-02-24 04:35 UTC by Alexandre Braga
Modified: 2022-02-24 15:47 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexandre Braga 2022-02-24 04:35:12 UTC
SUMMARY
Password field with white input color after applying Plasma Settings to SDDM theme and overriding default settings. It can also be observed when trying to select another user.

STEPS TO REPRODUCE
1. Select Breeze Dark theme
2. Select Breeze theme for SDDM
3. Apply Plasma Settings to SDDM theme

OBSERVED RESULT
White colored password input over white background field.

EXPECTED RESULT
Black input color over white background field for a better UX.

SOFTWARE/OS VERSIONS
Operating System: Arch Linux
KDE Plasma Version: 5.24.2
KDE Frameworks Version: 5.91.0
Qt Version: 5.15.2
Kernel Version: 5.16.10-arch1-1 (64-bit)
Graphics Platform: X11
Comment 1 Patrick Silva 2022-02-24 15:47:41 UTC

*** This bug has been marked as a duplicate of bug 440957 ***