Bug 450620 - Creates read-only ext4-USB drive automatically.
Summary: Creates read-only ext4-USB drive automatically.
Status: RESOLVED DUPLICATE of bug 407192
Alias: None
Product: partitionmanager
Classification: Unclassified
Component: general (show other bugs)
Version: 21.12.2
Platform: Kubuntu Packages Linux
: NOR normal
Target Milestone: ---
Assignee: Andrius Štikonas
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-02-20 16:41 UTC by amanita+KDEBUGS
Modified: 2022-02-20 16:48 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description amanita+KDEBUGS 2022-02-20 16:41:32 UTC
SUMMARY
***
NOTE: If you are reporting a crash, please try to attach a backtrace with debug symbols.
See https://community.kde.org/Guidelines_and_HOWTOs/Debugging/How_to_create_useful_crash_reports
***


STEPS TO REPRODUCE
1. Delete the partitions of a USB-drive
2. Create a new ext4 partition
3. Mount
4. Try to write on it

OBSERVED RESULT
The USB stick is read only, even after a few remounts.

When formatting in FAT32, its not read-only by default.

EXPECTED RESULT
Every partition format should be writable.



SOFTWARE/OS VERSIONS
Operating System: Kubuntu 21.10
KDE Plasma Version: 5.24.1
KDE Frameworks Version: 5.91.0
Qt Version: 5.15.2
Kernel Version: 5.13.0-28-generic (64-bit)
Graphics Platform: X11
Comment 1 Andrius Štikonas 2022-02-20 16:48:36 UTC

*** This bug has been marked as a duplicate of bug 407192 ***