Bug 450009 - cannot move applications to different monitor in overview effect
Summary: cannot move applications to different monitor in overview effect
Status: RESOLVED DUPLICATE of bug 448566
Alias: None
Product: kwin
Classification: Plasma
Component: effects-overview (show other bugs)
Version: 5.24.0
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-02-11 13:12 UTC by Shawn
Modified: 2022-02-11 13:16 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Shawn 2022-02-11 13:12:31 UTC
SUMMARY
***
NOTE: If you are reporting a crash, please try to attach a backtrace with debug symbols.
See https://community.kde.org/Guidelines_and_HOWTOs/Debugging/How_to_create_useful_crash_reports
***
In the overview effect, you cannot drag windows from one monitor to another in multimonitor setups.  Overview shows on all monitors with the apps showing on the correct monitor, which is great.  Just need to be able to move them to a different one.

As an aside, I realize that you can drag from the actual monitor to the other, but this would still be very useful when you have a lot of applications open at the same time.  

STEPS TO REPRODUCE
1. activate overview with at least two active monitors
2. try to move an application to another monitor.
3. 

OBSERVED RESULT
The application does not move and goes right back to the starting place in the overview effect.

EXPECTED RESULT
The application should move to the expected monitor.

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: opensuse tumbleweed
(available in About System)
KDE Plasma Version: 5.24.0
KDE Frameworks Version: 5.90.0
Qt Version: 5.15.2

ADDITIONAL INFORMATION
Comment 1 Vlad Zahorodnii 2022-02-11 13:16:38 UTC

*** This bug has been marked as a duplicate of bug 448566 ***