Bug 450005 - In the Plasma Wayland session, every time you try to change your screen resolution, there's no confirm dialog after applying your desire resolution, causing the screen to revert to the previous one.
Summary: In the Plasma Wayland session, every time you try to change your screen resol...
Status: RESOLVED DUPLICATE of bug 449560
Alias: None
Product: KScreen
Classification: Unclassified
Component: common (show other bugs)
Version: 5.24.0
Platform: Neon Packages Linux
: NOR normal
Target Milestone: ---
Assignee: kscreen-bugs-null@kde.org
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-02-11 12:45 UTC by Álvaro Torre
Modified: 2022-02-11 13:51 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Álvaro Torre 2022-02-11 12:45:31 UTC
STEPS TO REPRODUCE
1. Open the settings app on wayland.
2. Navigate to your screen settings.
3. Change resolution.

OBSERVED RESULT
Resolution applies, but reverts itself after 15 seconds. There's no confirm dialog.

EXPECTED RESULT
After the resolution applies, there should be a panel dialog that lets you confirm the change.

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: KDE Neon User Edition
KDE Plasma Version: 5.24.0
KDE Frameworks Version: 5.90
Qt Version: 5.15.2
Comment 1 Patrick Silva 2022-02-11 13:48:05 UTC

*** This bug has been marked as a duplicate of bug 449560 ***