Bug 449833 - Cannot change splash screen
Summary: Cannot change splash screen
Status: RESOLVED DUPLICATE of bug 446966
Alias: None
Product: plasmashell
Classification: Plasma
Component: general (show other bugs)
Version: git-stable-Plasma/5.24
Platform: Archlinux Linux
: NOR crash
Target Milestone: 1.0
Assignee: David Edmundson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-02-09 09:56 UTC by saxn
Modified: 2022-02-10 20:26 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description saxn 2022-02-09 09:56:31 UTC
SUMMARY
Cannot change splash screen to any other. Only the default is shown.

SOFTWARE/OS VERSIONS
Operating System: Arch Linux
KDE Plasma Version: 5.24.0
KDE Frameworks Version: 5.90.0
Qt Version: 5.15.2
Kernel Version: 5.16.7-zen1-1-zen (64-bit)
Graphics Platform: Wayland
Processors: 8 × Intel® Core™ i5-9300H CPU @ 2.40GHz
Memory: 7.6 GiB of RAM
Graphics Processor: Mesa Intel® UHD Graphics 630
Comment 1 Patrick Silva 2022-02-10 20:26:00 UTC

*** This bug has been marked as a duplicate of bug 446966 ***