Bug 449553 - Unable to Download KDE global Theme.
Summary: Unable to Download KDE global Theme.
Status: RESOLVED DUPLICATE of bug 448237
Alias: None
Product: kde
Classification: I don't know
Component: general (show other bugs)
Version: unspecified
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-02-03 12:01 UTC by mv
Modified: 2022-02-03 18:23 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
screenshot of global Theme (143.11 KB, image/png)
2022-02-03 12:01 UTC, mv
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mv 2022-02-03 12:01:20 UTC
Created attachment 146221 [details]
screenshot of global Theme

SUMMARY
***
NOTE: If you are reporting a crash, please try to attach a backtrace with debug symbols.
See https://community.kde.org/Guidelines_and_HOWTOs/Debugging/How_to_create_useful_crash_reports
***


STEPS TO REPRODUCE
1. Open settings and Downloading a global theme 
2. 
3. 

OBSERVED RESULT
The global theme cannot be downloaded due to this error Could not install dependency: 'kns://colorschemes.knsrc/api.kde-look.org/1294011'.

EXPECTED RESULT
Theme Should be downloaded.

I understand that Workarounds are available to this. But The workaround are not effective like downloading thru system settings. 
I  do understand that this Bug has been filed. i am still getting the issue.
i would like get this issue solved. If there is any solution kindly send and i am a newbie, so if possible if u give me a detailed solution for this i would be happy.
SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: Fedora 35 
(available in About System)
KDE Plasma Version: 5.23.5
KDE Frameworks Version: 5.90.0
Qt Version: 5.15.2
Kernel Version : 5.15.18-200

ADDITIONAL INFORMATION
Comment 1 Nate Graham 2022-02-03 18:23:01 UTC

*** This bug has been marked as a duplicate of bug 448237 ***