Bug 449369 - check boxes in gtk theme are not updated with new breeze theme
Summary: check boxes in gtk theme are not updated with new breeze theme
Status: RESOLVED DUPLICATE of bug 443919
Alias: None
Product: Breeze
Classification: Plasma
Component: gtk theme (show other bugs)
Version: 5.23.5
Platform: Archlinux Linux
: NOR normal
Target Milestone: ---
Assignee: Janet Blackquill
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-01-30 14:18 UTC by Stefano Milani
Modified: 2022-02-01 22:29 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefano Milani 2022-01-30 14:18:25 UTC
OBSERVED RESULT
check boxes and radio buttons are not updated with new breeze theme

EXPECTED RESULT
check boxes and radio buttons are update

Operating System: Arch Linux
KDE Plasma Version: 5.23.5
KDE Frameworks Version: 5.90.0
Qt Version: 5.15.2
Kernel Version: 5.16.3-arch1-1 (64-bit)
Graphics Platform: X11
Processors: 4 × Intel® Celeron® CPU N3450 @ 1.10GHz
Memory: 5.6 GiB of RAM
Graphics Processor: Mesa Intel® HD Graphics 500
Comment 1 Nate Graham 2022-02-01 22:29:50 UTC

*** This bug has been marked as a duplicate of bug 443919 ***