Bug 449240 - Can't download any theme from settings
Summary: Can't download any theme from settings
Status: RESOLVED DUPLICATE of bug 448237
Alias: None
Product: systemsettings
Classification: Applications
Component: kcm_desktoptheme (show other bugs)
Version: 5.23.5
Platform: Neon Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-01-27 11:44 UTC by Daniel Bruckner
Modified: 2022-01-27 20:49 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Bruckner 2022-01-27 11:44:54 UTC
SUMMARY
***
NOTE: If you are reporting a crash, please try to attach a backtrace with debug symbols.
See https://community.kde.org/Guidelines_and_HOWTOs/Debugging/How_to_create_useful_crash_reports
***


STEPS TO REPRODUCE
1. Settings Globale Themes - Download new Theme
2. Error: "Installation von /tmp/novGsS-Red-pastel.tar.gz fehlgeschlagen: Die Abhängigkeit kann nicht installiert werden: kns://colorschemes.knsrc/api.kde-look.org/1691111"
3. 

OBSERVED RESULT
Installation von /tmp/novGsS-Red-pastel.tar.gz fehlgeschlagen: Die Abhängigkeit kann nicht installiert werden: kns://colorschemes.knsrc/api.kde-look.org/1691111

EXPECTED RESULT
The new Themes should be downloaded

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: KDE Neon
(available in About System)
KDE Plasma Version: 5.23
KDE Frameworks Version: 5.90.0
Qt Version: 5.15.3

ADDITIONAL INFORMATION
Comment 1 Nate Graham 2022-01-27 20:49:10 UTC

*** This bug has been marked as a duplicate of bug 448237 ***