Bug 449218 - App icons can be moved from icon-only task manager to tray
Summary: App icons can be moved from icon-only task manager to tray
Status: RESOLVED DUPLICATE of bug 416927
Alias: None
Product: plasmashell
Classification: Plasma
Component: Show Desktop/Minimize All (show other bugs)
Version: 5.23.90
Platform: Archlinux Linux
: NOR normal
Target Milestone: 1.0
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-01-26 20:56 UTC by Artur Rudenko
Modified: 2022-01-27 00:25 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screen recording (xorg) (1.68 MB, video/mp4)
2022-01-26 20:56 UTC, Artur Rudenko
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Artur Rudenko 2022-01-26 20:56:11 UTC
Created attachment 145975 [details]
Screen recording (xorg)

SUMMARY
***
NOTE: If you are reporting a crash, please try to attach a backtrace with debug symbols.
See https://community.kde.org/Guidelines_and_HOWTOs/Debugging/How_to_create_useful_crash_reports
***

App icons can be moved to tray and after they moved, some phantom spacer appears

STEPS TO REPRODUCE
1. Drag and drop icon to tray
2. Try it again but with another app

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma:
(available in About System)
KDE Plasma Version: 5.23.90 
KDE Frameworks Version: 5. 90.0
Qt Version: 5.15.2

ADDITIONAL INFORMATION
See attachment
Comment 1 Nate Graham 2022-01-27 00:25:39 UTC

*** This bug has been marked as a duplicate of bug 416927 ***