Bug 448812 - Bar that indicates the file system usage only appears on mouseover
Summary: Bar that indicates the file system usage only appears on mouseover
Status: RESOLVED FIXED
Alias: None
Product: frameworks-kio
Classification: Unclassified
Component: Places (show other bugs)
Version: git master
Platform: Neon Packages Linux
: NOR minor
Target Milestone: ---
Assignee: KIO Bugs
URL:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2022-01-20 09:32 UTC by Patrick Silva
Modified: 2022-03-27 02:10 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In: 5.93


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Patrick Silva 2022-01-20 09:32:37 UTC
SUMMARY
Since the button to eject/unmount a device was introduced in the Places panel, the bar that indicates the file system usage
only appears on mouseover.

STEPS TO REPRODUCE
1. open Dolphin
2. observe 'Devices' section of the Places panel
3. 

OBSERVED RESULT
the devices have no bar indicating the file system usage. The bar appears when we hover over a device.

EXPECTED RESULT
bar visible all the time, like before the button to eject/unmount a device

SOFTWARE/OS VERSIONS
Operating System: KDE neon Unstable Edition
KDE Plasma Version: 5.24.80
KDE Frameworks Version: 5.91.0
Qt Version: 5.15.3
Graphics Platform: Wayland
Comment 1 Patrick Silva 2022-03-26 13:25:05 UTC
Fixed on neon unstable.

Operating System: KDE neon Unstable Edition
KDE Plasma Version: 5.24.80
KDE Frameworks Version: 5.93.0
Qt Version: 5.15.3
Graphics Platform: Wayland