Bug 448770 - USB connected android phone not visible in Dolphin
Summary: USB connected android phone not visible in Dolphin
Status: RESOLVED DUPLICATE of bug 440794
Alias: None
Product: dolphin
Classification: Unclassified
Component: general (show other bugs)
Version: 19.12.3
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-01-19 13:17 UTC by fgrigore2003
Modified: 2022-01-19 23:42 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
error (30.29 KB, image/png)
2022-01-19 13:17 UTC, fgrigore2003
Details

Note You need to log in before you can comment on or make changes to this bug.
Description fgrigore2003 2022-01-19 13:17:59 UTC
Created attachment 145645 [details]
error

SUMMARY
***
USB connected android phone not visible in Dolphin
***

STEPS TO REPRODUCE
1. Open Dolphin
2. Plug your phone USB cable to your computer
3. In Dolphin click on the new appearing "SAMSUNG_Android" device
4. On the phone "Allow access to phone data"

OBSERVED RESULT
Dolphin will display the message: "No storage media found"

EXPECTED RESULT
Dolphin should display the phone files

WORKAROUND
(After step 1 to 4)
5. Close Dolphin window
6. Start again Dolphin
7. In Dolphin click on "SAMSUNG_Android" device and now the content is accessible.


SOFTWARE/OS VERSIONS
Kubuntu 20.04 
KDE Plasma Version: 5.18.5
KDE Frameworks Version: 5.68.0
Qt Version: 5.12.8

ADDITIONAL INFORMATION
N/A
Comment 1 Nicolas Fella 2022-01-19 23:42:41 UTC

*** This bug has been marked as a duplicate of bug 440794 ***